Edgewall Software

Change History for BabelFaq

Version Date Author Comment
19 3 years jomae Revert to @17
18 3 years Siddiquenure@… This information other user and incarrect ?so problem this other …
17 5 years fschwarz elementtree is needed on Python 2.4 to run import_cldr.py
16 6 years fschwarz mention that 2.3 support was fixed in 0.9.6
15 6 years fschwarz actually pygments is necessary as well for docs
14 6 years fschwarz added dependencies to build the docs
13 6 years fschwarz mention that Babel 0.9.5 does not work with Python 2.3
12 6 years fschwarz pytz is mandatory to run the unit tests (see #249)
11 6 years fschwarz clarify minimum Python versions needed by babel
10 8 years TracUser Update ICU link
9 9 years anonymous
8 9 years ghassem@… http://ght.ir
7 10 years cmlenz Typo
6 10 years cmlenz Typo
5 10 years cmlenz
4 10 years cmlenz Typo
3 10 years cmlenz Added a couple of questions
2 10 years cmlenz Note pytz dependency
1 10 years cmlenz